Anomalie #2282

plugin.xml avec 2 sections de plugins

Added by realet RealET over 3 years ago. Updated almost 3 years ago.

Status:FerméStart date:09/04/2011
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:3.0
Resolution:invalid Navigateur:

Description

http://zone.spip.org/trac/spip-zone/browser/_squelettes_/soyezcreateurs_net/plugins_2.1/plugins/soyezcreateurs/plugin.xml#L114 contient 2 sections de <plugin>
La 2e concerne SPIP 3.

Depuis une révision récente, le plugin SoyezCréateurs ne s'active plus et indique nécessiter tout les plugins de la 2 liste (celle pour SPIP 3), y compris les plugins ayant pour seule indication "utilise".

Pourtant, les plugins nécessité sont bien activés.

PS : au passage : sous SPIP 2.1, quand un plugin nécessité n'est pas là, tous les "utilise" sont aussi listés comme manquants.

History

#1 Updated by realet RealET over 3 years ago

Après recherche , c'est la ligne :
<utilise id="queue" version="[0.6.5;]" />
qui empêche l'installation.
La supprimer fait que cela fonctionne comme attendu.

#2 Updated by marcimat ☺☮☯♫ almost 3 years ago

Ce ticket est-il toujours valable ?

#3 Updated by cedric - almost 3 years ago

  • Status changed from Nouveau to Fermé
  • Resolution set to invalid

Also available in: Atom PDF